ALOS 2 orhorectification is unavailable

Good morning,

Sometimes I am working on ALOS 2 data and when I use level 1.1, S1TBX (Or SNAP) seems to don’t find any tie point, gcp or geographical information as available in Palsar level 1.1 for exemple.

So, I would like to know if it’s due to a mistakes of my part, a bug or may be it’s not yet implemented ?

I have to say that it work well with level 2.1 data (orthorectified data).

Best regards

This was a problem with the ALOS2 reader and should be fixed in the next release.

1 Like

Dear, any ideia of how long will it take to the next release be available?
I’m using STEP 2.0 beta (Linux) and terrain correction for ALOS2 1.5 is not available.

Best regards!
Joao

Joao, terrain correction operates on products in slant range or ground range SAR geometry. Level 1.5 is already projected therefore the operator cannot work on it.

Thanks, Iveci!
I didn’t know that. The issue is that the product is projected on the elipsoid and do not match with GCPs and other corrected data. Do you have any tip of what to do to solve it?
Update georreference is not suitable too.

Best regards
Joao

Hello everyone,
I am trying to perform Radiometric and Terrain Correction of ALOS-2 data but the problems seem not to be solved in the new beta version.
I believe that the procedure is as follows:

  1. Radiometric > Radiometric Terrain Flattening
  2. Geometric > Range-Doppler Terrain Correction.

When I first try to perform Terrain Flattening, I get this error message: “Product without latitude tie point grid”. This is teh same error message I get if I try to do the Range-Doppler Terrain Correction directly.

How do you add latitude tie point grid to an ALOS-2 product?

many thanks for helping,
cheers,
Simone

This has been fixed in the ALOS2 reader and will be available with the next beta release likely this week.