Apply Orbit File: "Empty region!" error

Hello guys,

i have a problem.

I wanna “apply orbit file” of a S1 data package but i get an error all the time. Please see below:

I hope you can help me in that case.

Thanks in advance!


Were you able to figure it out? Because I am facing the same issue too.

was the product downloaded completely? Did you have a look at the image if it is correct?

Yes Sir! I checked it

can you please share the name of the product so we could try it?

Sure: S1A_IW_GRDH_1SDH_20170405T154522_20170405T154547_016011_01A69B_5722
I tried out another region which I had already processed using a PC which had higher RAM it worked out well. But now this file shows empty region too! S1A_IW_GRDH_1SDH_20170511T154524_20170511T154549_016536_01B690_CCD8

Could you find out what was the problem? Workstations with higher RAM don’t give such errors. My PC is 8 GB RAM.


I downlaoded the image and didn’t receive an error when I applied the orbit file

I have 16 GB RAM, maybe something related to memory caused the “empty region” error.

Oh is it? Ill try something else out then. Thanks a lot you are a Savior!