Back Geocoding step produces slave grids with zeros only

Hi, I’m following the tutorial and at the Back Geocoding step. Whatever is the scene that I choose to be the slave, it gets zero contents. That is, in

the q_IW2_VV_slv1_27Mar2022.img and i_IW2_VV_slv1_27Mar2022.img have only zeros but if I change the order of files in Back Geocoding window, then are the q_IW2_VV_slv1_15Mar2022.img and i_IW2_VV_slv1_15Mar2022.img that become zeroed.
Ofc, can’t proceed anymore from here.

Just to go sure: Is your SNAP version up to date? BackGeocoding uses SRTM 3Sec data by standard and its access has changed.

Sorry, latest version here (8.0.9)

You mean very recently? I’m asking this because I had tried 3 or 4 times before (starting from scratch), but now it worked with both SRTM3, SRTM1, and the other with 30 m res (sorry forgot the name now).

On the other hand the unwrapping with snaphu hangs at 100%, … and “saving session” gives this error message

image

No, this was in early 2021 and has quickly been fixed by an update, but everyone who uses version 8.0.0 (as provided by the installer) experiences this problem.

Not sure about the session error. I recommend to run snaphu from the command line.