Error after latest update, ABS_Orbit not found


currently I am working with TSX/TDX data CoSSC and after the latest update I get some problems during the interferogram formation. When I run the process i get this error:

Metadata attribute ‘ABS_ORBIT’ not found

I am sure there is something wrong with the update because I installed SNAP again without the newest version and the error disappears. When I update to the newest version the error occurs again. Maybe someone can have a look?

Thanks and regards


Thanks, it could be sometime broken by the new update. I’ll test it with a CoSSC product.

Thanks for this answer. I hope you can find a solution.

Kind regards

Hi Iveci,

did you test it with a CoSSC product? I tried to find a work around but the only way to generate the interferograms is to downgrade to a later version.

Kind regards,


Hi Bjoern,

Thank you for your post. We have fixed the problem that you encountered and the fix should be in the next release.


Thanks for your reply.


Can you tell when this release is scheduled?

SNAP V 6.0 beta will be released this week.

1 Like