Error in activating s2tbx (Mac)

Dear all,

I just updated my version of s2tbx to 5.0.7.
When SNAP relaunches, it gives me an error and I can’t activate the s2tbx toolkit. I receive the following error message:
Activation failed: Not all requested modules can be enabled: [StandardModule:org.esa.s2tbx.s2tbx.kit jarFile: /Applications/snap/s2tbx/modules/org-esa-s2tbx-s2tbx-kit.jar]

What should I do about this?
I am on Mac OS Sierra 10.10.6 and SNAP 5.0

Thanks in advance for your help!
Steph

UPDATE:
After updating Sentinel 1 - toolbox kit, the activation worked…

It is now all sorted!