Error when resampeling saentinel-1 data(level-1,IW,SLC)

When i want to subset- data, a window is appear that ask me to resample data and when i run resampeing, this error window is appear

what is this errors? and how i can pass them?

I think you will have to deburst your data first:

If you only need the pixel intensities (and no phase information) you can as well download the GRD data which is already debursted.

Dear Friend “ABraun”, thank you for your answer…
when i run de-burst operator, this error appears too!!!

which steps, besides downloading, did you apply to your data?

i didn’t apply any preprocessing step on data, i downloaded it only.
i want to use this data to polarimetric.
which of preprocessing setp i must to apply?
Let me remind you that my data is level-1,IW,SLC

I’d say Deburst, Calibrate (to complex format), then generate polarimetric matrices and decompositions.

This tutorial refers to Radarsat data but the principles are the same:

i try to applying “Radr/sentinel- TOPS/S-1 TOPS Deburst” but i run this operator on several PC and for all of them, computer is processes hardly and sometime it’s hang. after this heavy processing the output is black but when i navigate on it the coordinate is correct.(coordinate is ok but black)

this problem from PC or my procedure is incorrect?

Have a look at the layer statistics or use the ‘pixel info’ tab to see if the raster is just not displayed or if it actually contains no values.

this is ‘pixel info’ about my image.

so you actually do have pixel values and the raster is not black but just takes some time to load, right?

My dear friend “ABraun” thank you very much for your helping…
my problem is solved, it was all lies in that my computer is unable to perform operations on all data set, and when i splitted each track and polarization separately operators have been implemented.