help! Snap does not process any tools

Hello everybody!
Some time ago I had version 7 on my laptop and I decided to update to version 8, I don’t know what I did because I wanted to process, it makes as if the tool was running but it never ends, I thought it was version 8 but I returned to version 7 and neither Does anyone know what I did wrong? or am I installing the program wrong?

please make sure to delete all user configuration data when you update to SNAP 8. A clean uninstallation (including all config files) should solve this error.

Which tool are you referring to?

Hi ABraun!

thanks for answering, i have installed and uninstalled it on several occasions and I have deleted the folders from my local dosco and I have not succeeded, the tools that I have tried to run are Doppler terrain correction, Ocean objects detection, wind file estimation, among others.

which download did you select on the SNAP homepage?

In this link :
Previous Versions – STEP (
Option SNAP 7.0.0 - All Toolboxes

Is there any reason why you don’t use version 8? We cannot provide support for outdated versions.

When I installed version 8 it was when I could no longer run the tools but I have installed it again and the problem has been solved, only this time when uninstalling, I selected the box that is not recommended and when installing snap 8 I installed it as it is recommended.

ABraun I appreciate your attention!

this can be done when things did not work. You lose some configuration data but it solves more severe issues