IdePix S2-MSI cloud masking


I have a 32 GB - Ryzen 5 Quad Core Processer system.

I cannot run IdePix-S2-MSI cloud masking on my sytem, as the software hangs halfway…
Why does it happen…?
And is there any other cloud masking tools that I could use ?

Do you have the latest version? Since version 8.0.1 an issue with hanging processing is fixed which happen when cloud shadow was enabled.
S2MSI v8.0.1 update
Latest version is 8.0.2 for S2 MSI.

There are these introductory slides for CIMIX (cloud mask comparison). There are some listed.
ACIX II - CMIX Atmospheric Correction & Cloud Masking Inter-comparison eXercises

At some point also results will be published. Probably soon, but I have no date.

I am using 8.0.2 and still it hangs halfway. It starts to write output, but never completes

Okay, interesting.
Can you provide your configuration? Have you resampled the data to 10m?

I have resampled. I referred to a band for output resolution. …
System config is AMD Ryzen 5 2.10GHz, ram was recently upgraded to 32 just for this, and an ssd of 512

And you have selected one of the 10-meter bands?
Can you also provide the config of Idepix.
Are you doing everything in one step or have your written the result of the resampling to disk?

Thank you Marco It works now. But I have tried with 60 m resolution too, but i didn’t work. I have changed my proxy configuration after I had trouble in downloading updates. Now it works. I am closing this thread

Okay, then it might have been a download issue of the DEM.
Good that it works now.