Issue with new Enhanced-Spectral-Diversity

Hi,
after updating to snap version 4 I’m not able to produce good interferograms from Sentinel1 data.
However with version 3 it was possible.
I have noticed that in the back-geocoding operator
false

was added from v3 to v4. What is the meaing and impact on the interferogram generation?

I also noticed that the Enhanced-Spectral-Diversity changed and that this operator is responsible for the bad quality of v4 interferograms.
Do you have any suggestions or reason why the v4 version is soo bad now?

Many thanks
Veit

In v3 I used the Enhanced-Spectral-Diversity with the following settings:

Enhanced-Spectral-Diversity




256
8
10

In v4 I used the Enhanced-Spectral-Diversity with the following settings:

Enhanced-Spectral-Diversity




512
512
16
16
128
0.1
0.15
10
false
0.0
0.0

Which data products are you using so I may test with the same dataset?

Hi,

S1A_IW_SLC__1SSH_20160424T080202_20160424T080228_010960_010735_9665.zip
S1A_IW_SLC__1SSH_20160506T080202_20160506T080229_011135_010CB4_51B8.zip

I’m using IW1, precise orbits, backgeocoding (GETASSE30 DEM).
Thanks

On occasion I still get jumps between burst but, most scenes work fine for me. Maybe it’s the DEM you use?

Dear lveci,

could you make any progress on this topic? Moh suggested that the DEM might cause this issue, however I use the same DEM in version 3 and 4 and do get good results with version 3 only. The interferogram as well es the coherence looks terrible with version 4.

Many thanks

Hi
I’m using 5.0. version and I have same problem with Enhanced-Spectral-Diversity :confused:
Has anyone found solution for this problem maybe?