Product Reader Error after Installing SNAP beta-08

I reinstalled SNAP to get the newest betaversion 08 . But now my script running fine with the previous beta version gives this error. Several attempts to remove and reinstall fail. I get this same error on two different computers:

seekForwardOnly and allowSearch can't both be true!

seekForwardOnly and allowSearch can't both be true!

Reinstalling the previous 06-beta version does not give the error above. The big problem operationally for me now is that the 06-beta version cannot be correctly installed anymore, missing many library links …

It is this script, failing in line 111
using this xml file

This has been fixed. It was caused by shared code with S1 reader. The problem should affect RS2 and TSX detected products.

Hi Luis

I just downloaded again and reinstalled SNAP beta08 ( esa-snap_windows-x64_2_0-beta-08.exe ) , but I get the same error. Do you have a link where the fixed version is available from?



No sorry, the fix has been checked in but it won’t be available as a
packaged installer until the next release likely in a couple weeks.

Is there a working installation file for beta07? I tried to install esa-snap_windows-x64_2_0-beta-06.exe, but this one does download some modules from the web and gives the message that these are not available anymore in the needed version.

Unfortunately I removed the working version beta06 from my operational PC and now cannot run my operational processing lines anymore. And reinstalling the beta06 version fails …