recently, I was working on the stamps PSI approach based on documentation from this forum and everything is just going well. however, I tried to run from snap2stamps package the script I got the error shown in the attached image and because I am not a python expert I am not sure where is the problem.
did anyone face such a problem?
thank you in advance.

I have not encountered this message before, but am also using a Linux environment. Just from the message it seems like a permission error? So do you have access to all the files and the processing scripts also from you Anaconda environment? I also notice that the paths you are using ( as unfortunately common under windows) have spaces in between. In Linux and Python to be understood correctly these spaces and all backslashes need to be escaped by backslash. Maybe the error message is a result from not being able to read the path to your files correctly because of the spaces?
best, judith

i solved the problem by simply installing anaconda 2 and created a new python 2 environment and it worked. before, i used python 2 environment in anaconda 3.
thank you for your help.
best, sandy