S-1 TOPS merge error

I processed the 3 sub-swaths in S1 SLC product separately for S-1 TOPS interferrometry, now I want to merge then together but every time I use the Merge tool it runs and shows progress for about 20% and then an error message pops up
java.io.IOExceeption: The system cannot find the files specified

the steps i am using are
1 Radar>Corregistration>S1 TOPS Corregistration>S1 TOPS Corregistration
(Inputs: 1 master and 1 slave SLC product)

2 Radar>Interferometric>Product>Interferogram formation
(Input: product of step 1)

3 Radar>Sentinel 1 TOPS > S1 TOPS > Deburst
(input: Product of step 2)

4 Radar>Sentinel 1 TOPS > S1 TOPS > S1 TOPS merge
(Input Product of step 3)

Any Help?

1 Like

same problem i am facing.

1 Like

Hi,

Did you try to merge from the beginning before, starting the processing chain?

no …i did not merge it before .
first i processessed for the three subswaths .then i tried to merge

So, would you please to try merge form the beginning, we could see what will occur, I mean whether you get the same error or not

so you are suggesting that first i should merge then proceed with coregisteration and interferogram formation sir ?

i mean first deburst then merge and then coregister and then form interferogram

Yes, try out to do this way

It’s better to coregister the split master/slave first using back geocoding, then interferogram, then deburst, then merge

@junlu there it is giving error at time of merge

Will give a try to this as well dear,
Thanks

@waqas782 did you try that ? what was the result

Yes I deburst the subswaths and then tried to merge before starting the interferogram formation but sadly got the same error (java.io.IOExceeption: The system cannot find the files specified) while merging.
Alternately I processed all the sub swaths separately and later on I open them in arcgis to merge

Best

did you try that ? what was the result? sir