S1 sar wizard mosaic tool

Hi there,

I am attempting to create a s1 mosaic, comprising of 2 s1 GRDH images generated on the same day.

I am using the SAR wizard tool. The product will not save as a beam DIMAP due to ‘cannot create data buffer’ and it cannot save as a Geotif as it is ‘too big’ .

Has anyone had this problem and overcome it?


You saved it as “GeoTiff” or “GeoTiff Big Tiff” ?

For the DIMAP and the “cannot create data buffer” it’s maybe a memory problem.

What’s your pc config ?


thank you so much for replying!

I have tried to save it as a Geotiff first, and then tried to save it as a GeoBigtiff, and both cited memory problems.

My Pc has 8Gb of ram.

Did anyone use the SAR mosaic recently?

I tried at two different PCs with two different datasets but I can’t get over step 2: When I click on “Next” nothing happens.
I used Ground Range products of Sentinel-1 (GRD) and ERS-2 (IMP).

Hi ABraun, I had a similar issue and this was fixed by updating the software. Do you have the current version of SNAP?

thanks for the reply. The software seems up-to-date (v5.04)

still can’t click on Next at step 2

I want to mosaic 2 adjacent S1 GRD scenes but the ‘normal’ moaicing doesn’t produce a correct result. Even with Orbit files applied, there is a shift in the overlapping areas.
Is setting GCPs an option to improve the result?

Hi All, we are looking into the problem now and will get back to you soon.

The problem with SAR Mosaic Wizard has been fixed.

1 Like

great, thank you!

I’m still getting the problem with not being able to click next on step 2.
I’m using snap 5.5
Tried with both GRD and SLC images from oktober 14th. Both types stuck at step 2.

Anyone else having this problem?

I’m still getting problem to… SNAP version is 5.0.8 / S1TBX version is 5.0.5
I have no windows to enter target destination and the log said “Value for taget product directory must be given”.
Thanks all