Sen2cor command line; ERROR cannot copy report file: SOLVED

I have run the sen2cor through the command line and all appears well. When it about to finish at 66% complete it states the line has been terminated with one error. A folder has been created with files inside. Is this normal or is something going wrong with my command line? Thanks

You should find a logfile somewhere.
I get the same issues - the log file revealed that sen2cor crashed way before reaching 100%. Unfortunately the output as seen above confuses the user with the “100%” indication.

Thanks for the reply. When I look in my log folder under sen2cor folder no errors are revealed.
S2A_MSIL2A_20170119T174641_N0204_R098_T13TFJ_20170119T174636_20170308T094053_report.xml (126.8 KB)

Any ideas?

Hello Kyle,

you have an error in your log (last line). Because of some reason the report.xml could not be copied. Do you have enough storage and writting permissions for the target directory?


I have solved the problem. It had to do with my directory where Level-1c input files are located and either being to long of a path or something it did not like. I put my Level-1c inputs into a smaller path and called the new directory in my command line with success.