SenCorr Error

I am currently facing some Problems in the sen2cor preprocessing. Before the upgrade to Version 2.3.1 (and followed deinstallations of anaconda and sen2cor) sen2cor worked just fine. However, it is giving me an error now at the Point were the SRTM is imported:


It seems like there is something wrong with GDAL here right?

I’d be glad to receive some help here!
Cheers

Hi,

It seems a problem with the environment variable GDAL_DATA, could you check its value? It should be something like [yourPath]\Anaconda2\Lib\site-packages\sen2cor-2.3.0-py2.7.egg\sen2cor\cfg\gdal_data

Thanks for your Reply.
I double checked the environment variables and it seems as if there were some missing ones…corrected it and now it is working just fine!