SNAP Export StaMPS problem

I met a problem when making Export StaMPS, I used SRTM 1SEC data when registering and going to terrain, why did he download SRTM 3SEC data in the last step, and my progress bar stopped at 3%, what is the problem? I have reinstalled SNAP8 and updated the plug-in.

@ABraun @marpet @

Is your SNAP version up to date?

yes, * It’s the latest version of SNAP.

Did you check if corrupted data was downloaded?
FAQ 34 A process related to digital elevation models is taking forever to finish

This is SNAP’s automatically downloaded SRTM 1Sec HGT file, it can be unpacked and should be uncorrupted data

can you please delete the SRTM 3Sec folder and run again?

The SRTM 3Sec file did not exist before I executed Export StaMPS, and was downloaded automatically by SNAP after I ran Export StaMPS.

I deleted the SRTM 3Sec file as you said, re-ran Export StaMPS, and SNAP automatically downloaded the SRTM 3Sec file again

This should actually have been solved in a past update: Snap2stamps package: a free tool to automate the SNAP-StaMPS Workflow - #602 by jun_lu

I recommend a clean re-installation of SNAP including all user configuration data and a full installation of all updates.

I will try to reinstall SNAP, I have another question about Orbit here, I hope you can answer it.Orbit error - #4 by lveci