SNAP installation on Win 10 64 bit 8GByte Dram D/T.

Hello all. I am getting desperate. I downloaded & installed SNAP on my Win 10 D/T but when I try to
open project (I have several images in my Win 10 download file) it says Windows cannot find the
target then crashes with javaw.exe error or snap64.exe error. I can load the image if I drag & drop
it into the top LHS white box however. So I loaded SNAP on my Win 10 laptop and guess what it
worked OK. Sadly the laptop is rather slow & not really useable. I think the problem may be simple
like a file path wrong. Has anyone else had a similar problem please ?

Could you please specify what you mean by “try to open project” and what data exactly you want to open?

It was reported in some cases that data cannot be loaded when the path of the folder where the data is located is too long in total.

Can you please try to move the data to a short path location, e.g. C:\Temp

I should have said Product not project. It is an image file D/L from the Open Copernicus Satellite
Hub. The path is to my user file then to my Downloads. As I said there is no problem with my laptop.
I will try your suggestion though but not until tomorrow. Thanks for your reply.

Sentinel-1 or Sentinel-2?

Can you pleas post a screenshot of the error message?

Hello again. I tried SNAP again but this time I left clicked on OK in the error box
3 times. The 3rd time it went to my windows D/L where I keep the product image
files. But from then on I had to click a further 3 times to be able to continue and it
eventually hung up.
I have downloaded the error messages.SNAP error.docx (798.4 KB) SNAP task manager error.docx (875.1 KB) I hope you can
see them.

please directly post screenshots in here, because word files are potentially dangerous.

As the error originates from javaw.exe, please uninstall and reinstall java completely as suggested here:

I think Java is included in the SNAP software package ? I have already tried completely
uninstalling using Total Uninstaller package then reinstalling SNAP but no joy.
Perhaps I should install JAVA first but I did not have to do this on my working
laptop which uses same SNAP free download ??

Java is not automatically included, I recommend to re-install your java runtime environment. With the link above.

Thankyou for your reply. I will let you know how I get on.
Bye for now.

I guess you have an apple or unix computer ? Windows 10 does not come installed with a Java
environment. However if you install SNAP this has the Java ™ Platform SE binary which is
then installed. I tried installing Java before I installed SNAP but it made no difference.
I have been able to load Copernicus Images by D/L them with directly from the HUB then
dragging and dropping them into SNAP but there are too many other bugs stemming from
the java error to make it practical.
So if I cannot fix it I will have to use my old laptop which has at least no problems working
apart from its speed.
Thanks for trying to help.

I just noticed you had same windows target error in DEC 2019.
Did you manage to fix this ?
Please let me know.

I also use Windows and never had this problem.

Have you tried adding the path of javaw.exe to your environment variable? (option 2)

The “cannot find target” error refers to different things. In your case it is javaw.exe and I cannot reproduce it.

16 posts were merged into an existing topic: Problem to clip AOI with vector data

I have tried adding the path to javaw.exe but had no luck.
You say you cannot reproduce the error I have but back in December 2019 GeorgeB had the same
error I am having. Did he wver find a solution ?