Subsetting no longer working in 6.0.3


I updated to version 6.0.3 this morning and the subset feature no longer works in the graph builder.
Additionally, my old graphs display an error when opened (see screenshot) image

and when I attempt to add the subset widget into the graph it does not show any options for subsetting (i.e. there is no ‘subset’ tab anymore and just blank white space where the options usually are).

I am using S1 GRDH data from 2018.

Is there something with the new update that broke the subsetting tool? I used it about a month ago and it worked just fine.

Thank you,
Scott H

I had this problem this morning and saving the subset seemed to help.

Would you mind elaborating on what you did? So far I’ve been subsetting as a separate step and then running my graph on that subset, but when I viewed the final product it was still the full scene, as if the subset did not run at all.

I was using a graph to create an identical subset of a series of 5-10 products so I first created a sample subset to reference from since the graph window won’t take the raw coordinates as parameter, only a map selection (a sample subset allowed me to see where to make a box). When using that sample subset as the input on the graph (so I could subset the rest of my products) I got the same error you did, but if I right clicked on the subset in the Product Explorer and saved it, then it would work.