Unable to "Open Product..."


#1

I am unable to use “Open Product…” immediately after I click the “open folder” button or: File > Open Product… the application closed without any message. The same happen if I try to Import any kind of files. So the problem is that I am not able to use SNAP at all. Details are in the log filemessages.log (67.8 KB)


#2

what kind of data are you trying to load?

Have you checked the entries under File > Import ?


#3

The thing is that I can’t open any kind of data. As soon as I click “Open product…” or “Import”, the program immediately crashes without the ability to even choose the product or check the entries under File>Import. (My specific task, which a year ago I already performed without problems on the same computer with SNAP of older version (and on some previous version of Windows 10) is Offset Tracking on Sentinel-1). Some months ago I uninstalled that old SNAP. Today I installed the new 64-bit version 6.0 , and the described problem appeared. I tried to reinstall the previous 64-bit version with esa-snap_sentinel_windows-x64_5_0.exe, then tried 32-bit esa-snap_sentinel_windows_6_0.exe installers, but with the same negative result.


#4

This was reported before.

The best option to overcome this seems to be changing the Look and Feel:
Tools > Options > Appearance > Look and Feel > Nimbus


#5

Thanks so much! Now it works! (only a real magician would have thought of such a trick:)