Batch processing of biophysical retirevals using multiple CPUs


#21

Finally it worked by adding -c 18G.
Thanks for the clue.


#22

Dear @marpet,
I confirm the problem when using the Resample and the BiophysicalOp in a single graph. Processing them in a single graph utilises one core, even if -q and -c options are correctly set (from gpt --diag).
When biophysical processor is called from SNAP or as single operator in gpt (gpt BiophysicalOp) utilises multiple cores, when BiophysicalOp is called in gpt from a graph (containing only Read + BiophysicalOp + Write operators) utilises only one core.
Hope this can be solved.

Federico


Issues/Observations/Comments of SNAP 6.0 Beta