Cannot Find BWidget Package

Hello there,

I installed PolSarPro and all of the configuration programs on Windows and ran into an error.

I got an error saying the BWidget Package cannot be found. I looked over the forum and saw that someone previously fixed it by downloading the BWidget TCL package. However, I am unsure where I am supposed to put the package so PolSarPro can read it.
Right now, I am not able to get the program to run.

Any help would be much appreciated.

can you please try this?

I reinstalled both programs but I get the same error.

Many applications can include tcl/tk installations, for example TeX Live, R, and Anaconda. Your problem could occur if you have more than one tcl/tk system installed on your computer and a PATH variable set to give priority to a tcl/tk installation that lacks BWidget. You may have to examine the PATH variable and search your disk for tcl/tk programs such as “wish.exe” and then “BWidget*.*” (to find BWidget-N.N.N directories). From this you can determine which of your tcl/tk systems have BWidget.


Have you solved this issue or not yet? I am facing same issue now.