Coregistration : Empty Slave after stacking using coregistration

I am getting empty Slave after co-registration step. I am using 6.0.0 downloaded from . In dead need of help. I am new to SNAP and all this, and any guidance in resolving this would be welcomed. Thanks a lot in advance.

please ask more specificly and give us information on your data, and previous processing steps.

I met with this problem few days ago. It was internet connection problem respect to ISP. Now, Im using psiphon tool to change my ip location. If your connection is unstable, better solution is use 1arcsec dem on coregistration step. It will decrease current file size to download.

It also provides the elevation information at a better quality (30m instead of 90m pixel size). I recommend to use SRTM 1 ArcSec whenever possible. But beware that it is not available in some regions:


1 Like

this is chahatchawla001
@ABraun Thanks for the response. I have been following –

to get DEM. My data source is also as given in these pdfs.
Regarding the steps, so this is my first step to co-register the two images. Nothing else.

@sumiya Thanks for the response. Could you tell what sought of internet issue ?

@ABraun @sumiya This is what happened recently. When I tried with smaller sized thing, it suddenly worked ( That both master and slave have non-zero intensity and proper). Now When I try again with another relatively heavy thing, it fails(i.e. slave = zero). One more thing, when the former was being processed, I could see something downloading indicated in the software, and i guess hence it worked, but with the latter, nothing such happened and hence I guess it failed.

Thanks @ABraun @sumiya . I think issue is resolved. What I did is install 6.0.0 and make in software update. Now things started working. I will be back if there is any issue, but it is resolved as of yet.
And for anyone again stuck , I would suggest to check the internet issues and version issues.