Coregistration with Back Geocoding does not work

every problem is worth trying again at a later time. Sometimes there are memory issues or data stuck in a stream.

Hi,

I faced with this problem. As a solution, I restarted the PC and then opened extra space in C and D drives. It worked.

PS: SNAP 6

Hi Sumiya i’m having the same problem can you please help me !

please provide more information: What data are you using, what is the result of the BackGeocoding (empty file, error message…) and most importantly - have you already updated SNAP to the latest version using Help > Check for Updates

I have solved the problem by doing an update in SNAP but i have a problem with the final result I think it’s the bug with the Topo removal

maybe your study area is located ouside the SRTM area?


source: https://www2.jpl.nasa.gov/srtm/coverage.html

Did you select SRTM 1Sec in the topographic phase removal as well?

no i’m using STRM 3SEC i have a result like an DEM …and i’m using snap 6.0

one result is the topographic phase derived from the DEM (looks similar) the other is the remaining interferogram. The second is what you need for the subsequent steps.


as you can see my final result is like a DEM and the interferogram after removing the topo is not good it’s like it didn’t remove it at all and i think the bug with this step, please can you tell what to do ?

Perhaps you can slightly increase the quality of the product by multi looking to a lower spatial resolution (e.g. 20 meters) and Goldstein Phase Filtering.
But note that Sentinel-1 repeat pass interferometry is not the best data source for DEM generation. This has multiple reasons (temporal decorrelation, perpendicular baseline, wavelength) and atmospheric conditions can additionally reduced the quality.

1 Like

I think you didn’t understand me, the outpout of topo phase removal is not correct can you please develop what i have to check exactly

What makes you think the output is not correct?

Hi ABraun , i am also having the same problem.
Step 1 : i did coregistration which took like the whole day for two images, is that normal? RGB results only show one image color.
Then afterward I did all the interferometry steps, am getting a purple color image.
Kindly assist.

a red RGB means that the coregistration failed. Please specify what data you are using and which steps you undertook.