Georeferentiation Problems

I’m working with OLCI sensor, after a reprojection to predefined CRS epsg:4326 (bicubic resampling) using gpt I’ve noticed that the resulting image is not well coregistrated with a sentinel 2 image, the two images are shifted of 0.5 Km more or less.
I’m reprojecting the image because the original CRS is not well recognized outside SNAP.
Is there a way to fix this georeferentiation problem?

Maybe this post helps you.

Thank you, this option solved my problem. Anyway my processing takes too much time. The processing consists in: Read --> Rad2Refl --> Reproject --> BandSelect --> Write. It takes more or less half an hour for a S3 band instead of less than one minute.

Yes, this is the downside of the higher geolocation accuracy.

I’m trying to introduce a spatial and band subset in order to speed up my processing following the instructions that I found out in an old topic. But when I run appears a warning as you can see in the following screenshot:


Are you already using version 6? I just tried it and had no problem.

Yes, I’m using version 6.

If you don’t want to let the subset run on a stack of products you can also try the Subset from the menu at Raster / Geometric Operations / Subset.

Could you please store the graph and attach it to your next post. Also, the log file would be helpful.
You can find the log file when you go to the Help in the menu and select Show Log Directory.
Attache the messages.log here. And please reproduce the error and quit SNAP before attaching the file.