Problem with loading screen for S-1 Back Geocoding

I’d like to know why with SRTM 1Sec slave image data is empty.

if it fails with both SRTMs it might really be the firewall.

I followed firewall steps, and the problem persists. I think that I have to wait the updates for SRTM 3Sec, for windows 10.

instead of auto download, you can also manually download a DEM and use it as an external DEM in this step

How can I import an external DEM in snap for windows 10?

Please use the search function of this forum:



Can I use GMTED2010 DEM?. I am going to reproject it in WGS84 coordinates system.

yes, as long as it entirely covers your data and you store it as GeoTiff (in WGS84) you can use any elevation data as external DEM.

Ok, I am going to check the results, I hope this works.


This is the file:

When I use external DEM this appears

And the process stops.

I used this another file:
The loading process worked. I am going to check if slave image data appears.

The rseult is the same, slave image didnt appear

I dont know what to do now, I changed dem and it didnt work.

Can I ask you a favor, I dont know if it is possible but I would like that you can make the same process with same pair to know if the problem is my computer, the images or the software.
In the case if you can do that these are the images:

For both images I made top-split: The split is IW3 Burst 4.
Are in south of Colombia and North of Ecuador.

Thank you.

I tetsted with your data. I applied TOPS Split (IW3, Burst 4), applied the orbit files, then BackGeocoding using SRTM 1Sec HGT (AutoDownload). I created an RGB image with the first (red and green) and second image (blue) and everything works fine.

I’m starting to believe that the DEM is not the problem in your case. Are you using the latest version of SNAP?

Thanks to show your results.

I am going to tell what I did after step by step.
1- I have the latest version of SNAP, version 8.0
2- I used another computer, and the problem persited in that computer.
3- I wanted to know if the problem were the software or the images, so I made a corregistration of other images of a different place (center of Colombia) and the Back Geocoding with SRTM 3Sec loaded very good (in the case of the images of the south of Colombia that I have showed you, the loading screen blocks), and the data of those other images appeared. But, I wanted to try with SRTM 1Sec for those images, the loading screen worked, but the slave image data didn’t appear, like in the case of the images of south of Colombia.

So these are my conclusions:
SRTM 3Sec worked for images of center of Colombia, and show all the data, master and slave image.
SRTM 3Sec dind’t load for images of south of Colombia, the problem is that I need those images for my study.
SRTM 1Sec loading screen works for images of south and center of Colombia, but the slave image data doesn’t appear for both cases.
So, the problem is related to the images of south of Colombia, but it worked for you, so I don’t know what could be the problem, I have tried everything, changing dem, changing computers, changing images, so I don’t know what to do.

sorry to hear that. As long as I cannot reproduce the error it is hard to think of further solutions.

I understand.

I have a question:
Does exist the posibility that we can meet in Google Meeting with my university mail to show you step by step what I have done, and you can see a better way my problem? Obviously if you can and you would decide when.

Thank you.

sorry, this goes beyond my mandate in this forum. If I offered this to you, other would expect it as well.
Maybe you have a colleague or a supervisor who can discuss this with you?

In this moment don’t, do you know someone who you can recommend me?

Thank you.

not really, because this procedure is not so complex and actually should work.

What happens when you select GETASSE30 (AutoDownload) in the BackGeocoding?

I am going to show everything that I have done today:

For Images
which are that I have showed you in these days, GETASSE30 (AutoDownload) didn’t work, because slave image doesn’t show data.

But I tried with images of another time, specifically of november and december of 2020
GETASSE30 (AutoDownload) worked and showed data for both images, master and slave

So for those images the problem doesn’t persist, but for images of 2019 it does. Still we don’t have an absolute solution but I am more quiet that in some images I don’t have that problem.

I need to know until what time of the year what images don’t show this problem, because I need to create a time-series and as you told me in few weeks I have to use at least 20 SAR images, I have two that I can use haha.

But now I have another problem. It is about Unwrapping step.

For the images of final 2020, in snaphu unwrapping happens this:

I put Phase_ifg_VV_30Dec2020_12Nov2020.snaphu.hdr as source product, that file is in a folder that I created in snapphu export step

When I run in Processing Parameters appears this message, I think that something went wrong.

And I know that in the folder that I used has to appear another file,
UnwPhase_ifg_VV_30Dec2020_12Nov2020.snaphu.img, but it doesn´t exist

For that reason I can´t continue with the process in snaphu import, because I need
UnwPhase_ifg_VV_30Dec2020_12Nov2020.snaphu.img file

So I don’t know what to do here.

if GETASSE30 worked for the one pair, it should also work for the other. Maybe it is worth to download both zip files again and repeat the processing from the beginning.

About the snaphu error - have you filtered your data before unwrapping? How does the interferogram look at all? Snaphu abnormal abortion while unwrapping