S1 IW slc: GC overhead error in back geocoding

Dear sir, I am trying to coregister two S1 IW slc images and got an error in back geocoding. Please elaborate and suggest a solution.
Thanks Amardeep Singh Virk

Looks like a problem caused by low amount of memory available to the Java Virtual Machine. How much RAM do you have?

5.75 GB of RAM
What about Re-sampling method and type?
Is it fine?

That’s not very much, but you can try if setting “use filecache in readers” ON in the S1TBX-options helps.

I tried different images 4-5 times , got same error.
You r right mengdahl it seems memory problem.

Did you try changing the setting in options?

Tnx mengdahl for addressing my problems.
No i haven’t tried those settings.
Im using SNAP . Where to go in snap for settings?

It is under “options”, under S1TBX-specific settings.

Thanks i got it.

Intensity Image Master and Slave after coregistration are not being displayed.

Dear Sir,Greeting…I am facing a new problem in Sentinel data downloading.Here is the snapshot.
i have requested the authority to release my account, but it is not released yet.My work is suffering a lot and i have to take extension for my work.Please inform what could be the reason?I was downloading one image at a time as directed.Plz help.RegardsASVirk

I have got 16 gigs of Ram and i7 7700HQ and still got that error

instead of the TOPS Coregistration, I recommend to Apply TOPS Split as a first step separately, followed by “Apply Orbit File” and BackGeocoding. This takes considerably less RAM.

I have already done TOPS Split but the program is utilizing 8.5 Gb of ram right now before even doing the coregisteration step. Is it because the intensity bands are currently virtual, displaying V symbol on their icons ?

no, the virtual bands are fine here.
If you have 16 GB you can increase the available memory which can be used by SNAP to 12G.
Please have a look here: Java Heap Space Error