Sen2Cor 10m output lost

Dear all,

I process S2A_L1C to S2A_L2A (using Sen2cor) by choosing the processing parameter all scene resolution (10,20,60, ALL). However, there are only two output folder, R20m, and R60m (My pc RAM is 4Gb).

I was wonder where the 10m resolution output folder. I have no idea to get 10m resolution output folder.
Is that ok if I resample the R20m to 10m?

Thank lots

have you seen this solution? Sen2Cor-02.05.05-win64 - AttributeError: 'L2A_Tables' Object has no attribute '_L2A_Tile_PVI_File'


I have just seen it. The solution is we don’t need to Tick on the Scene only box…then chose 10m resolution>Run. I also want to know what are the meaning of Tick and Untick of the Scene box and Cr box on processing parameter tab? could u help give me a brief explanation or other documents?


When scene only is selected (=ticked) no correction is applied to the image and only the automatic scene classification is performed (kind of a side product of sen2cor)

Hi @ABraun
I couldn’t find where to run this solution, when I try, the process does not happen.
I’m using windows 10, it handled 20m and 60m but not 10m.

Thank you:)

Did you run sen2cor from the command line? And which command exactly?

command line didnt run, closed it

Sorry, I can’t help without a command or an error message.

cmd closes when i enter command line screen,

I can’t provide a solution as written at "Sen2Cor-02.05.05-win64 - AttributeError: ‘L2A_Tables’ Object has no attribute ‘_L2A_Tile_PVI_File’ 18 "

please test if one of them works:

gave this error

entereing L2A_Process.bat is not sufficient, you have to add the name of the folder you want to process as well. Actually, exactly this is given as three examples in the link above :slight_smile:

Hi @ABraun

command line looks good

but the data is not visible at 10 m resolution

Somehow there is a problem with the data structure. Does this happen for all products or just this one? If so, can you please check if it was fully downlaoded?
Also, can you please move the S2 folder (S2A…) to a directory with a short path, e.g. C:\Temp\S2A… (don’t change the products top folder name), and run again?

problem is solved, thank you :slight_smile:

Good! What was the solution?

I moved the S2 folder (S2A…) to a directory with a short path, “C:\S2A…”
Thank you @ABraun for your help:)

Great to hear that solved it :+1:

Dear @ABraun ;
Atmospheric correction process is work good but ‘Readme…’ text doesn’t appear in this folders(process data-L2A) such as original data folders.

Is it problem or not?


What Readme text are you referring to?
If you don’t need it, all fine.