SNAP 8 - cannot save vectors in dim

I have just installed SNAP ver. 8 and found that when I create some vectors in a S2 image (subsetted) they are lost after saving (in dim format). Previous versions (6 and 7) did not have this problem. Does anyone else has the same problem?? Any suggestions?

I can confirm this. After digitizing or importing vectors, saving the product and closing it, the vector data is gone.

@marpet @lveci can you please check if something has changed?

I have defined several training areas in a subset of an S2 image, to perform supervised classification. I’ve saved the product with the vectors in the dim format but after performing the resampling of the image (to classify using all the bands with the same spatial resolution), the vectors are no longer in the resampled product so I cannot classify the image. I’ve never had this problem in the previous version.

Sounds like a critical bug if real.

The issue should be solved with the 8.0.2 update of SNAP

1 Like

I may confirm that the problem is solved with the 8.0.2 update.
Thanks a lot marpet!!

1 Like