Apply-Orbit-File [Sentinel Precise (Auto Download)]: No valid orbit file

Dear Falah…yes I selected for both images.

You can try to find the orbit files that you need in the following link:

And then put them in you snap’s folder of orbits:

1 Like

But how can i choose which orbit file should be downloaded ? Because i am confuse about the POD file name, if any idea about the naming pattern pleas tel me.

Thank You

I tried that do coregistration on them and in the Apply-Orbit-File tab, instead of select Sentinel Precise Orbits, I selected the Restituted orbits but I do not know why I got below error, although I did not select Sentinel Precise Orbits.
Please guide me.

please help me


I had this error in my batch processing.

I have two questions:

1- When I check an orbit file of my data the dates are different than the exact date and the file is zipped such as below. Why does it like this?

2-How can I distinguish the correct orbit file to download from the ESA website?


I do not understand what is going wrong with the Orbit file dates, dates in year 2000 or 2027 are obviously not valid for Sentinel-1. @lveci @kraftek do you have an idea?

As far as I see from the screenshots, the problem is in the outgoing request from SNAP, not on the orbit files.
Not knowing the details of the products, I suspect there may be something related with the locale of the workstation. If I can have a look at the product metadata file (*.dim), I could tell more.

The default date of Jan 1 2000 means the product has no start date. How was the product created? Did you open the the GeoTiff files and created a subset? If that is the case, you need to open the product as a whole including metadata by selecting the file or the zip file.

I just opened zip file in SNAP and then subseted.

you mean this file?

this link is down as well:

Hello brother,

I am also facing same problem kindly give me the solution.

Dear mengdahl,
Beacause of the inavailabilty of the young images (10 out of 50 in my data set) I could not get the interferograms for these young images.
So, in order to solve this. I splitted the young images manualy and then applied the coreg_ifg_topsar again on them. After that, I put them all in the same ifg, coreg folders and I finally exported them to stamps. Do you this is could be OK?. Thanks.

Technically, this should ner fine. Did you have a look at the interferograms to check if they are alright?

Dear ABraun,

Exactly, that is why I asked. The interferograms seems a litttle bit diffrent. I attached a photo for 2 images: old image (complete automatic) and a young image (semi_automatic). What do you think?. Stamps worked fine but I feel a bit of suspicious


maybe one as topographic phase removed and the other one doesn’t? You can cehck in the metadata which parameters were selected for the processing of each product.

The topographic phase removal is used in the script of splitting_slaves?. Thanks

no during the interferogram formation, but only if the option is selected. You can see it in the metadata under “Processing Graph”

All the parameters for the 9 nodes are identical (no topographic phase removal for both). Is it save to write the results of the analysis :sweat_smile:

if you want to do differential interferometry, topographic phase should be removed. I wonder, because this is actually preconfigured by the snap2stamps scripts.
It’s not uncommon that interferograms of different dates show different patterns (as above), as long as you have enough image to cancel out noisy ones.