Back geocoding error metadata attribute "c0" not found

I am trying to perform the S-1 TOPS Coregistation as per the instructions in the TOPS Interferometry Tutorial (May 2014) found here:

In this window the workflow is: (**Read > TOPSAR-Split > Apply Orbit File) x 2 - (one for the master and one for the slave) then > Back Geocoding > Write.

As soon as I chose the Master, at the bottom of the TOPSAR Coregistration window there is an error message which says in red “Back geocoding: metadata attribute “c0” not found”. Also, in the TOPSAR Split tab, there is no option shown for Subswath.

If I delete the back geocoding portion of the workflow, then I can chose the subswath in the TOPSAR Split tab, and I can run the process, however, without the back geocoding it is pointless.

The images I am using are:
S1A_IW_SLC__1SSV_20150417T001852_20150417T001922_005516_0070C1_460B.SAFE (as the master)
S1A_IW_SLC__1SDV_20150429T001907_20150429T001935_005691_0074DC_7332.SAFE (as the slave)

subswath IW1 VV for both

I am using S1TBX on a Windows 8.1 OP 8GB RAM

Any help would be greatly appreciated as I am on a serious time crunch for this :smile:

Thanks so much!

A post was merged into an existing topic: TOPS coregistration error

Please can you tell what did you do to solve the problem