Back geocoding slave image is blank... help!


I’m trying to create an interferogram. I have two files which I have split and I’ve also applied orbit files. However, when I perform S-1 Back Geocoding the slave image produced is completely blank.

Any help would be greatly appreciated!

1 Like

I do no think someone would be able to help you with the information you supplied. Could you provide a more detailed description of what exactly you did? From the picture it seems you’ve only split, applied orbit files, and created a stack.

Also give that you are using SLC products you need to deburst the product!

Each image is almost identical just taken a few weeks apart. I did Sentinel-1 TOPS split (both exactly the same). Then I applied orbit files to each, leaving everything as default. I then selected ‘S-1 Back Geocoding’ and that is what was produced ([7] S1A_SLC…). The master image is fine, its just the slave which is empty. The files aren’t meant to be deburst until after the interferogram has been created. I’m a fairly new user and have been following ESA tutorials.

You’re absolutely right. I read your question quickly.

I just performed this operation on a two products I have. It works fine.
Did you try checking off: Mask out areas with no elevation?
Did you try another DEM?


I had a similar problem. I tried reversing the order of data inputs, using different image pairs, using different bursts and subswaths and nothing fixed the problem.

I was using SNAP version 5.0.8 and S1TBX 5.0.5. I upgraded to SNAP version 6.0 and re-ran Back Geocoding on my original image pair and the process completed successfully. Others have reported that upgrading to version 6.0 also resolved the issue for them.

What version of SNAP are you using?

In first, reinstall java on your machine, then use the SRTM 1sec DEM. That’s way to solved problem which happened to me like you guys. End of all still you have problem, you should change your IP. In my case i used to download data by psiphon tool

Thanks all for your help. I’ll try your suggestions and let you know if I can solve it!

I am having the same problem, please update!
I am using snap 6.0, have tried different DEMs and not masking areas without elevation.

Update: It seems that downloading the updates and restarting SNAP fixed it!

After downloading the most recent updates it worked. Thanks!!

1 Like

In my case, Although SNAP was already updated, I was facing the same issue. It worked for me when I restarted my SNAP and shuffled the order of co registration. It was not important in which my master and slave was. You may have to take care of this while processing depending on the need.

hallo I’m having the same problem, but my Snap version is still updated.
does anyone still have this problem?
thank you

have you tried another DEM?

yes I did, I tried all the suggestions above.
I’m going to reinstall snap on a different work station. may be something is going wrong since I cannot login as administrator…

I have just been having the same blank-slave image issue with Sentinel 1 data and SNAP 6.0. I swapped the order of the master/slave images and used the SRTM 1sec HGT DEM and the coregistration seemed to work!

I am also having the same problem with Sentinel-1 images; I tried to reinstall Java and Snap (updated), but it doesn’t fix the issue.
I also changed DEM and images order as well. Any suggestions?

These are my steps:
-Apply orbits File
-S1 TOPS Split
-S1 TOPs Deburst
-S1 Back Geocoding

Snap version: 8.0.8

Thank you,

Can you please show your input data and the result after BackGeocoding?

sorry for my late reply, i solved the problem by installing Java and Snap again. Unfortunately I can’t replicate the error right now.
Thanks for your time