Batch processing keep source product name absent

Hi everybody!
I’m quite new to SNAP, indeed simple problems are arising. I’ve created a simple graph with graph builder to compute some biophysical parameters. When i load the graph for batch processing I’m not able to see the “keep source product name” check box and “skip existing target files” either. Despite trying different combinations among loading products, refresh, and modifying the graph,both check boxes never appear. SNAP version is: SNAP (Build 201609300101).

Thanks a lot for your help in advance!


the “keep source product name” checkbox was once in in the I/O Parameters tab, but I can confirm that it is no longer there.
@lveci @marpet has this changed somehow?

1 Like

The source code for the checkbox is still there. But it is visible only under certain circumstances. I guess @lveci can tell more.