Bulk download

Dear All,

I am unable to batch download Sentinel-1 files from the Copernicus Open Access Hub. I was previously (6 months ago) using the Sentinelsat python script and it worked fine, but now get the below error:

I have also tried using Aria2 from the Windows command prompt as follows but this also gives an error:

C:\aria2-1.35.0-win-64bit-build1\aria2-1.35.0-win-64bit-build1>aria2c --http-user=“xxxxx” --http-passwd=“xxxxxx” --check-certificate=false --max-concurrent-downloads=2 -M products.meta4***

05/19 18:54:02 [NOTICE] Downloading 50 item(s)

05/19 18:54:02 [NOTICE] Allocating disk space. Use --file-allocation=none to disable it. See --file-allocation option in man page for more details.

[DL:0B][#f740f9 0B/4.2GiB(0%)][#f56e67 0B/4.1GiB(0%)] [FileAlloc:#f56e67 3.4GiB/4.1GiB(83%)]

05/19 18:54:03 [ERROR] CUID#7 - Download aborted. URI=https://scihub.copernicus.eu/dhus/odata/v1/Products(‘211b6343-3e61-4cfd-bf2b-530d3c3175cf’)/$value

Exception: [AbstractCommand.cc:351] errorCode=22 URI=https://scihub.copernicus.eu/dhus/odata/v1/Products(‘211b6343-3e61-4cfd-bf2b-530d3c3175cf’)/$value

-> [HttpResponse.cc:112] errorCode=22 Unexpected status 202

Finally, I have noticed I can only download one file at a time when using the Open Access Hub (this would normally allow 2 simultaneous downloads). There are no notices of outages I can see on their homepage.

Has anyone else experienced problems with batch downloads? Does anyone have a suggestion on alternative batch download methods?

Thanks, Mark

As this issue is not related to SNAP it is probably better to contact the Open Access Hub or the sentinelsat guys.
For SciHub support:
If is stated on the front page:

For further details or requests of support please send an e-mail to eosupport@copernicus.esa.int

For sentinelsat you can create an issue: sentinelsat/sentinelsat: Search and download Copernicus Sentinel satellite images (github.com)
or maybe you find a contact address here: sentinelsat · PyPI