C2RCC-complex nets error


I am trying to process my previously resampled (10m) S2 data with C2RCC-complex nets algorithm. I am using default settings. I have tried to process the data in SNAP interface and in GPT. I got different errors and I am not able to produce any result.

I have tried without saving the product in SNAP. It said that product has been processed successfully (in seconds, but I don’t believe it has done processing), but it afterwards I am not able to open it, I get error.

I have tried processing it with saving, but I still get error.
I have tried through GPT and I still get error.

Usually it is Java.lang error.

Why I am not able to create any result using C2RCC processor?

I am still having trouble processing with C2RCC. Using GPT gives constantly error
Error: java.lang.NullPointerException
I have tried without uncertainties, I have tried valid pixel expression…

Have you tried with different images or only with one? Maybe there is something wrong in your data.

Sorry for late reply, I was able to make it work. The problem was previuously resampled files, which were for input. When I made one script with resampling and C2RCC and used L1 files, it start working. But another problem occured. Everything works fine. I can see how files are generating, I can see that files are big and are increasing during the process and the process is excecuting fine, I can see “done” in the end. However, if I open the fille afterwards, there are bands but everything is empty. Once I was able to produce normal C2RCC nc file, but everything in the script was the same as later and that is it.
Does anybody knows what could be the problem?