Can not open S2 xml datafile

I have downloaded an S2A_OPER_PRD_MSIL1C product from the Hub, (the only available for the selected region) and after unzipping it, I try to open the xml file using the SNAP 5.0 versión

resulting the next error

The error details

What is happening? Can anyone tell me?



the problems seems to be related to the path length limitation on Windows. This was solved in a previous version of SNAP by using the short path names of Windows, but if the generation of short path names is not enabled in Windows, it is failing. (Please, see )
I suggest to place the data folder directly in the root.

1 Like

Yes it is a problem with the length of names of folders in Windows (I am using Windows 10). The problem is already solved with just changing the the unzipped S2 product folder name from:

Thanks a lot

Hi Angel,

In addition to the useful feedabck of Omar @obarrilero , You will find that products acquired on 06 December 2016 from and including Absolute Orbit 007608 (including the naming of folders and files within the product) have been compacted to overcome the 256 characters limitation on pathnames imposed by Windows platforms.

In order to investigate these products, you will need to update to SNAP 5.0.



S2 MPC\CC Operations Manager