Cannot set heapsize on ubuntu 16.04

I am hitting a databuffer creation error similar to what is described in this thread:

I am trying to increase the heapsize, but as soon as I go to the options -> performance tab it greys out the okay and apply buttons.

I have tried changing the gpt.options file but it doesn’t seem to be reading from that location as it loads the defaults.

I have also tried running the snap configuration optimiser separately and the OK button there too.
Uploading… Uploading…
running it with sudo has the same problem

I have attached two images showing how it greys out once the tab is selected.

I am running snap 5.0 and S1TBX 5.0.1, any idea what might be going on here?

Yes, I’m seeing the problem with the disabled apply buttons too. I’ve created an issue for it.

Thanks for getting back so quickly! I just checked on a windows 10 machine and have the same issue so it isn’t platform specific.

Same problem here on windows 7. The issue doesn’t look to have been fixed!

Do you have the latest updates installed? Actually it should be fixed after the updates.