Can't open level 1 images, neither S2 and S3 in SNAP 9.0.8

I downloaded the S2 and S3 Level 1 images and I’m getting these messages when I try to open them using SNAP 9.0.8

Please, could you help me to solve this issue?
Thank you very much!

Hi Amália,

Have you already tried to delete the <user_profile>/ .snap/auxdata/gdal folder and restart SNAP?
Could you also attach the SNAP log after reproducing the error. It can be accessed using the HelpShow Log Directory?

Dear @diana_harosa
Thank you very much for the quick answer!
I just tried to delete this folder: /Users/amaliadetoni/.snap/auxdata/gdal
I’m still having the same problem, the L1 files won’t open


I attached the SNAP log.
What should I do?

Thank you again!


messages.log (28.2 KB)
messages.log.1 (35.0 KB)
messages.log.2 (95.0 KB)
updater.log.0 (679.7 KB)

Sorry Amália, but I can’t find the error in your log file. A new log file is generated every time SNAP is launched. I need the messages.log file generated after reproducing the error:

  1. Open SNAP
  2. Try to open a S2 product (the error should be logged)
  3. Attach the last updated messages.log file

Could you also provide your MacOS version?


Could you also check if the S2 Toolbox & S3 Toolbox plugins are enabled?

1 Like

Hi @diana_harosa ,

Thank you SO much!
The plugins weren’t activated at all. When I activated them, the images opened normally!

Thank you very much for your help and attention!
Have a great day!