Cut out sentinel 1 images from a study area

I need to crop the images to delimit my study area and I do not know how to do it.
Could someone help me with this?
I work with the SNAP 5.0 program and the images are Sentinel 1A polarization vv + vh GRD IW.

Thank you very much.

Right click on the image and select subset export. Then you can define the subset area using the start and end x and y.

1 Like

you can use “Raster>Mask>Land/Sea Mask” in that case. First you have to create a vector shp file of your desire mask area then import this file in Land/Sea Mask section. Hope this helps you.

1 Like

Hi nhs
I have a area exactly inside 2 subswath Iw. How can I process my area separately?

Hi, I am having troubles using land/sea mask operator.

I am working with Sentinel-1 GRD data (

Since I would like to save as much possible time while processing, subset is one of my first step.

What I know there are two possible ways: land/sea mask with .shp or subset (by view or with coordinates and .wkt format)

My problem is that after I use land/sea mask operator (using my .shp vector as mask), the values of intensity/amplitude are completely different from the values after subset. Even it is the same area. (pic. 2 and 3).

The histogram after masking looks like if the values were classified.

In my future work I would like to make subsets that are more complicated, not simple rectangle, so I would like to make land/sea mask operator work correctly.

Another mistery for me is that after I use mask operator on the subset image, the values remain the same. Which should mean that nothing is wrong with land/sea mask operator. (pic. 4)

Is the reason the input (.zip) file?

Does anybody know what is the problem or what am I doing wrong? And what should be the correct values?



What output file format did you select? Is it possible that you switched to GeoTiff (or another format besides BEAM DIMAP)? Sometimes selecting GeoTiff changes the file type (Float to Integer).

1 Like

Thanks for advice and help!

I am not sure if it was what you meant but I changed the default option on the input Data Format from Any format to BEAM DIMAP and the values are now the same as if I use subset. :slight_smile:

Using this setup, the scene is cut into a dimensions as with the subset (not as the geometry of the .shp) Do you know how this could be solved? (Actually when I use land/sea mask operator again with the same vector it will get the dimensions of the shapefile …it is weird to me that it can not be cut with the first usage of the operator :-/ )


good to hear that the values are now correct. I am not sure about the other case however. The shapefile mask should work at the first try actually.