Deburst Error


I am trying to deburst a TOP SAR SLC data on sentinel-1 toolbox but get an error saying it encountered an error reading the dataset. How can I fix this? This is the latest version of SNAP installed earlier this morning.

This error shows up when the software can’t allocate any more memory and it happens to be reading the GeoTIFFs from the S1 reader.

Hi. I got the same error than Fran. Iveci showed the explanation for the error but, is there any solution/workaround?


Hello Javier,
I think you should make sure you have enough memory and retry the debursting. I had a problem with it once but then tried it again and it ran perfectly. The system tends to do that sometimes. I hope you are sorted now.

In beta 8 you could try going to Options/S1TBX and setting on “Use FileCache in readers to conserve memory”.

Yes, I just had to clean the local disc. Debursting eats up at least 10 GB in temporal files.
I tried also mengdahl’s suggestion, but it didn’t seem to help. Thx to all!