Deciphering S1- TOPS Debursting Error Message

While batch processing, all my images were applied an orbit file, calibrated, debursted, speckle filtered and then set terrain correction. However for one image, when it reached the deburst phase, the first error message occurred. In an effort to work around the problem, I attempted to split, deburst and then merge the subswaths back together (as I need all 5 subswaths of my desired EW image) however subswaths 4 and 5 would not split and would display the second error message. Any suggestions on what the issue(s) may be and how I can successfully deburst this image? As well, any insight on why this happened to only one of 28 images?

@djagula can you have a look? Thanks

1 Like

Perhaps the product itself is faulty or missing data - have you tried redownloading it?

I have redownloaded it and still having the same issues. I suspect the product is faulty but wanted to see if others have come across this issue before.

Thanks for the reply!

Is the product in zip format? If yes, can you try to unzip it first then process it?

It is zipped. I just unzipped and tried to process it to SNAP however, SNAP isn’t allowing it, saying that “No appropriate product reader found” and that it “cannot open”.

Can you open the product in SNAP by selecting the file?

Yes, that worked! I ran debursting successfully which was where I was originally facing the problem. Would you be able to explain why this worked? How does the file differ?

See discussions in thread Changes to Copernicus Sentinels data access - Copernicus Data Space Ecosystem - #16 by Unmanaged0292