Error: [NodeId: Apply-Orbit-File] Input should be a SAR product

Hi everybody,
I have created the following graph to take a SAR image, select a subset and extract GEOTiff images of both polarizations.


My problem is that when I use this graph using gpt command lines, it tells me the input should be a SAR product (IT IS !)
I also tried to remove the Apply Orbit-File part of my graph, then it tells me that my input should be a Sentinel-1 Product… (It is also)
here is my xml file with the line of command:

gpt C:\Users\macl\Documents\Kore_Deimos_UK\Graph_False_Sigma_0_VV_VH_subset.xml -Pinput=C:\Users\macl\Documents\Kore_Deimos_UK\S1A_IW_GRDH_1SDV_20200527T174811_20200527T174836_032754_03CB4D_285A.SAFE\manifest.safe -Poutputvv=C:\Users\macl\Documents\Kore_Deimos_UK\Data_Output\output_VV.tif -Ppolygon=‘POLYGON((-0.9619727471687756 46.883315522721276,-0.8466163018562756 46.883315522721276,-0.8466163018562756 46.82602880080658,-0.9619727471687756 46.82602880080658,-0.9619727471687756 46.883315522721276))’ -Poutputvh=C:\Users\macl\Documents\Kore_Deimos_UK\Data_Output\output_VH.tif

Thanks for your help

can you pleas upload the XML file?

Graph_False_Sigma_0_VV_VH_subset.xml (11.3 KB)

It is a little messy, the subset comes at the end of it because I added it at the end… Maybe I should use first only the graph that will create the subset and then another that will take care of the rest of the code…

I can confirm that it runs fine within SNAP.

@marpet Do you see a syntax error here?

I have the same problem just after mosaicing

does your question also refer to the graph processing tool or did you only get the same error message?
Please list your steps before mosaicing