Error: Operator Exeption - Message Missing band at 560.0 nm

I dont know but I cauld not open the MSD, it get an erro of not appropriet product…
I’m gonna reinstal the SNAP…

yes, this is the input to any tools. If you open the MTD the bands are automatically used as a stacked product. No merging is needed.

I don´t know why… but this process is not working… do you have the link to my download the correct version of SNAP?

Did you see that installing version 6 is not enough? You also have to collect the internal updates (Menu > Help > Check for Updates)

Thank you so much, it is running now.
But I now I have to do some corrections on the SENTINEL image before run the biophysical, can I perform it in the SNAP?

how did you solve your problem?

For any automated retrieval of information, radiometric calibration is advisable. You can do it with the sen2cor plugin. It can be downloaded here:
The easiest way is launching it from the command line as described here: Sen2Cor-02.05.05-win64 - AttributeError: 'L2A_Tables' Object has no attribute '_L2A_Tile_PVI_File'

hi, I re-installed the SNAP and re-extracted the bands from the original zipfile of SENTINEL.

I run one biophysical model for LAI but the pixels are now bigger then 10m of resolition, they have about 65m each pixel, it is normal for SNAP or did I anythink wrong?

before running the biophysical processor it is required to resample the product. The final resolution of your LAI depends on the resampling parameters you have selected.

Hi, To run the biophysical model I have to use the original extention of SNAP, but there is a way to cut my area from the image?

I’m trying to run the biophysical after a resambling with 10m and the program say that is too big to run the biophysical

Hi, I managed to do …
Now I have the LAI index for my region, but what means the number of eath pixel? There is a user manual to understand the result of SNAP outputs?

The operator is described in the help (Help / Help Contents)

For specific the meaning of the LAI values, please see: Wikipedia

You can find also the ATBD here:

Hi, i’m getting problems to download the updates

its apearing:

The server may be unavailable at the moment. Try again later.


Not all of the plugins have been successfully downloaded. The server may be unavailable at the moment. Try again later.

I have tryed turn off my antvirus but still the same

So maybe the server takes a nap again.
Also, other users experienced problems.

@oana_hogoiu, can you have look?


and about the sent2cor I can not use… its appearing in the external tools :
Tool executable not found

but I did the “L2A_Process.bat --help” process and it seems to be ok

‘C:\Users\bfles_000\Downloads\Sen2Cor-02.05.05-win64\Sen2Cor-02.05.05-win64’ não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

C:\Users\bfles_000>C:\Users\bfles_000\Downloads\Sen2Cor-02.05.05-win64\Sen2Cor-02.05.05-win64\L2A_Process.bat --help
usage: [-h] [–resolution {10,20,60}] [–sc_only] [–cr_only]
[–refresh] [–GIP_L2A GIP_L2A]

Sentinel-2 Level 2A Processor (Sen2Cor). Version: 2.5.5, created: 2018.03.19,
supporting Level-1C product version <= 14.5.

positional arguments:
directory Directory where the Level-1C input files are located

optional arguments:
-h, --help show this help message and exit
–resolution {10,20,60}
Target resolution, can be 10, 20 or 60m. If omitted,
all resolutions will be processed
–sc_only Performs only the scene classification at 60 or 20m
–cr_only Performs only the creation of the L2A product tree, no
–refresh Performs a refresh of the persistent configuration
before start
–GIP_L2A GIP_L2A Select the user GIPP
Select the scene classification GIPP
Select the atmospheric correction GIPP
Select the processing baseline GIPP


Please have a look at the following posts:


If this doesn’t help please ask your question regarding sen2cor in the sen2cor category.
There are the experts.

But “Tool executable not found” sounds like you need to configure the path to sen2cor in “Tools / manage External Tools

Ok, thanks, I’ll try

But, if I run the correction in qgis, I can load that output images in sentinel ?

If it is the normal sen2cor output, then yes.

but, to open the images in snap, i have to open by the MTD , no? After I run the correction, how it will opened in snap?