Failed to display S2A L1C reflectance map

Dear all,

I was tring to display a S2A L1C data in SNAP 3.0.
The file name is:
S2A_OPER_PRD_MSIL1C_PDMC_20160414T041702_R008_V20150812T104021_20150812T104021.SAFE

The quicklook image is showing as (A):
I can import a jp2 format data with SNAP and it looks like (B):
But when I open the entire .SAFE data with SNAP, it looks like ©:

Does anybody have an idea?
Thanks in advance.

Manchun

I just downloaded and tried to open the product. Everything worked well.
Do you have the latest updates? Please check in Tools / Plugins.
Could it be that something went wrong during the download?

Hi Marpet,
I have a similar problem with SNAP3. I can open the xml file but unable to display images. If I try to open RGB or individual bands It just appears as black and still waiting for help.

Thanks Marpet,

I just updated all plugins but the problem is still there.
Additionaly, when I tried to open a granule data such as “S2A_OPER_MSI_L1C_TL_MTI__20160413T153307_A000720_T31TEH_N02.01”, I got a warning message likes:


This message appears only if I want to open a granule’s xml file, not for the entire data’s xml.
I hope this information helps to find the way.
Thanks for all people follow this topic.

Manchun

Is your product older? Maybe from 2015?
If yes it could be that the reason for this is the issue SIITBX-193.
Maybe you can download the data again?

Hi Manchun,

at this problem some of the S2 guys (@jmalik, @Nicolas ) should have a look. It is out of my scope.

It looks like a problem with long path. It is solved by the latest S2TBX module update (3.0.6).

Thanks Nicolas,
Yes it is a problem with long path. It works when I moved the .SAFE directory into the root path.