Geographical location does not match


#1

Hello,
I have did some processing on the two OLCI images including subset and reprojection.
However, I found that the geographical location does not match.
What should I do if I want the two OLCI images have a matching poistion?


#2

If there is an overlap you can subset and reproject one and for the second you do only reprojection and with the option
‘Use CRS of’


Select there the first product you have repojected.


#3

Thank you, sir.
I have tried the method you provide but it does not work.


You can see the water boundary can not overlap correcetly.
I can find the ‘longitude.img’ and ‘latitude.img’ in the output file when I finished my Reprojection work.
Do these two images(longitude and latitude) can create a LookUpTable to perform georeference work in SNAP or is there any tool in SNAP can do this job?


#4

Maybe you need to use the more precise geo-information provided with OLCI.
Geo-information is given in two version. One based on tie-points and one provides the geo-location per pixel and is orthocorrected.
By default the the tie-point version is used because it is faster and often sufficient.
To switch you need to go to Tools / Options in the menu. Select S3TBX and then enable the pixel geo-coding for OLCI.


If you open the original files now the geocoding is probably improved.

If you still experience problems please tell me the names of the products. Then I can have a look at it.