GLCM writing target product processing stuck

I have randomly downloaded a picture with tyre marks and I would like to see the texture analysis for the same to accentuate the tyre trail.
I have converted the image into .dim format that solved some initial errors. But the processing of the GLCM band generation is stuck at “writing target product”. The image certainly is not having any spatial reference but should that be the reason?
I would appreciate any help.
I cant figure out what is the error.

I tried GLCM on Sentinel 1 image as well.
I am getting the error as mentioned in the image below.
This error has a different reason certainly than the cause of my previous error in this topic.
I would be really grateful if anyone can help me through this error as well.

the second error is solved with the next update: GLCM Error

So for the second error, the update is still not out sir? as the thread has comments from 2 days back waiting for updates.

I would really appreciate if you could comment on the first error that i am facing, unless it has to do with the update as well.

Yes, the update is released soon and hopefully fixes both errors.