How to generate DEM in the process of InSAR at last?

data:radarsat-2 slc
pc memory:8G
problems:I’ve completed the process of unwrapping with tutorials.And I didn’t use Topographic Phase removal function in the processing.But I met the error.And I can’t work out t with the help instrutons.the error is as follow image:

S1TBX 1.1 is quite old now. There have been many fixes since then. Have
you tried with the most recent SNAP beta 8?

Since I do the research regarding Insar.St1bx is mainly used to process the data with sar.So at the beginning st1bx seemed to the best choice.Today I’ve noticed the snapu and know little until now.As a tool st1bx haved specially used to handle data about sar.I think it at least to complete the main function such as Insar.l feel a little dispointed about your reply,Iveci.I’ll try the snapu

SNAP is the same. It has S1TBX and all other toolboxes within it. It’s
just current.

I used the snap to try just now.Then failed ,either.But it worked at the begnning.I’ll try again.Thank you.Iveci

hi hbzk
I have a problem about unwrapping, and i know you have finish your unwrapping successfuly. what software do you used? snaphu?I used snaphu for unwrapping from yesterday. However, My conputer is still working until now. Could you give me some suggetsions.
Thanks a lot.

I know what you meant. Unwrapping is a complex issue since it use a external software.The problem you’ve met can be found below the snapu theme.A blog is debated hotly by many people.

thank you veru much!