In Windows command prompt I get the error message: PDGS.file does not exist. This while running sen2cor

Hello, I’m sure that I’m making some rudimentary mistake but I can’t really find a way to solve it anywhere.

I am trying to run the sen2cor in my command prompt but am unsuccessful in doing so; here is how I try to run it and the error message I get while doing so.
It is probably worth noting that I have tried changing the Operation mode to “TOOLBOX” and running the program as such as well, the same error message appears.

C:\Users\User\Downloads\S2-1C\Sen2Cor-02.05.05-win64>L2A_Process.bat --GIP_L2A_AC GIP_L2A_AC C:\Users\User\Downloads\S2-1C\S2A_MSIL1C_20180419T101031_N0206_R022_T34VCL_20180419T103211L1C.SAFE

Sentinel-2 Level 2A Processor (Sen2Cor). Version: 2.5.5, created: 2018.03.19, supporting Level-1C product version <= 14.5 started …
Product version: 14.5. Operation mode: PDGS.file does not exist: C:\Users\User\Documents\sen2cor\2.5\cfg\GIP_L2A_AC

Thank you in advance for the help.