INSAR error in SNAP-1 (s1tbx)

Hello everyone,

I am Gaurav Sahni, using Sentinel-1 Images (IW, SLC) to perform INSAR for my area.
But, the same error is stopping me again and again, Can anyone tell me the problem behind this error?
I have tried this in SNAP1 and 2.
I have changed the External DEM also and moreover internal DEM is not able to use by the software due to Antarctica (aoi).
Please help, i need it and i am waiting !
Thank you

Please use the latest version 3.0 and install all the updates (no support is provided for old SNAP versions).


I have updated and run the complete process including coregistration then Interferograpm generation but after this option, no error is being shown by the software but the phase image and coherence image is not loading by the software (Error-1),
I am using ASTER 1 sec DEM in Back Geocoding option, other dems are not taking by the software (Shows that previous error only), I have external DEM also (_) DEM, with that also the processing is not being done except ASTER-1sec (Error-2),

Please Guide me with the same, issue is i can’t change the data and study Area.

Thank you (Menghdahl)

You can try using the GETASSE30 DEM, it has high-enough quality for the TOPS co-registration worldwide.