Interferogram Formation error

Hi, when I try to process the Interferogram Formation function, it ends up with following error:

A problem occurred during the target product initialisation.
Type: OperatorException
Message: org.jblas.NativeBlas.dgemm(CCIIID[DII[DIID[DII)V

I tried giving it read and write permissions from the terminal with the chmod command but it did not work either. Any suggestions?

Thank you for advices…


Impossible to say what could be the reason. Process first as suggested in the tutorials and then move on from there.

It turned out that a library was missing. After installing the packet “libgfortran3” Interferogram formation runs fine.

1 Like

I have the same problem.
If I coregistrate 6 images and then split (stack split) them, I can’t create the interferograms based on my splited files. SNAP shows the same error.
If I corregistrate 2 images I can do Interferogram.

Please help! I need to coregistrate all my images, split them and create interferograms for the images I’d recieved after spliting.