Issue applying orbit file to sentinel-1 data

I have been trying to apply the orbit file to the downloaded sentinel-1 GRD product. But it keeps giving the following error as attached in the screenshot.

Though a lot of people suggest to check the option of Do not fail if new orbit file is not found. Which works. But why it is giving connection timed out?

You need to update SNAP to the latest version… there’s an long thread on this problem in the forum

I have the latest SNAP installed on my machine. Despite of that i am getting this issue. So, which version i should update it to?

please click on Help > Check for update to include the latest fixes which not included in the downloaded installation

it still gives the error.

but were you able to install the updates to version 8.0.3?

Yes, i was able to update it to 8.0.3 and issue still persists.

Have you also updated the S1TBX? This is in this case more important.

@marpet Yes, I did update the S1TBX also. But issue still persists.

Thanks @marpet @ABraun and @cristianoLopes. I have resolved the issue. After updating the SNAP to 8.0.3. I found out that Proxy settings was configured and it was not working properly.



Could you please clarify this a little? I don’t know what you’re showing in your screenshot…

I have the same settings that you show and the problem remains (and yes, everything is updated). Also, it looks like you still have a problem since your test connection seems to have failed.

Thank you.

@pmallas Actually in the Proxy Settings. It was configured to use the System Proxy settings i.e. Use System Proxy Settings radio button was checked . So, i changed it to No Proxy and everything worked fine.

1 Like

Thank you sir

Hi all,
Reading thoroughly all comments, I’d have to note that I encountered the same problem when trying regular Apply-Orbit-File on SLC data.
I followed all previous recommendation in terms of updating SNAP, kits, S1TBX… As far as I’m concerned the version of SNAP is SNAP Desktop implementation version 8.0.5, and Sentinel-1 Toolbox S1TBX version 8.0.4.
However, applying AOF on SLC data covering the sensing period of April to June 2021 still returns unavailable POEORB files and suggests downloading them from gnss directly.
Note that automatic download of POEORB files for January to early beginning of March doesn’t lead to any error in batch processing.
Could you please let me know how to solve the problem?

I think you should tick your “Do not fail…” option on

Whether, this step works perfectly?

best regards,
Karl marx

Yes, it works perfectly fine.

1 Like

Greetings ylasne
I have the same issue than you.
¿Have you got some help from somebody?
José Luis

Processing: Screenshot (6).png…

Please solve this issue.